Author Topic: Forum kaputt?  (Read 39594 times)

Offline Rayk

  • Administrator
  • Inmate
  • ******
  • Posts: 2422
    • Are You Suffering?
Re: Forum kaputt?
« Reply #30 on: March 08, 2012, 03:53:21 pm »
Ich schau' mir das Login-und-out-Problem mal genuer an. :o

Edit: Besser?

Offline muffin-bitch

  • Muffintits
  • Scrumpet
  • ****
  • Posts: 459
  • I eat your dreams.
Re: Forum kaputt?
« Reply #31 on: March 08, 2012, 04:13:08 pm »
jap :> funzt :D
Ei, Ei, EI!

Offline Sh|va

  • The Pirate Cap'n
  • Plague Rat
  • ******
  • Posts: 1216
Re: Forum kaputt?
« Reply #32 on: March 08, 2012, 05:05:00 pm »
Ich musste mich immer noch 2 mal einloggen grade eben

Offline Lestaire

  • Ankh-Fetischistin
  • Plague Rat
  • ******
  • Posts: 976
  • Black is the sanctuary of light.
    • tumblöör
Re: Forum kaputt?
« Reply #33 on: March 08, 2012, 05:10:58 pm »
und ich werde jedes mal, wenn ich den Tab schließe, ausgeloggt. Aber danach reicht einmal einloggen o.o

Offline Sh|va

  • The Pirate Cap'n
  • Plague Rat
  • ******
  • Posts: 1216
Re: Forum kaputt?
« Reply #34 on: March 08, 2012, 05:19:31 pm »
Jo, das hab ich jetzt auch ... merkwürdig ... Rayk, ich glaube es ist mehr arbeit, das Ding hier wieder zusammen zufrickeln, als die DB zu speichern und das ganze auf nen anderen Server zu klatschen.

Offline Gast

  • Plague Rat
  • ******
  • Posts: 738
Re: Forum kaputt?
« Reply #35 on: March 08, 2012, 06:05:21 pm »
Soeben heimgekommen und mit Einmal-Login reingekommen.
@Sh|va: Solange die Ursache nicht klar ist, bringt ein anderer Server maximal neue Probleme.
@Lestaire: Also mit Google Chrome konnte ich soeben Tab schließen und war danach gleich wieder/noch drin.

Gibts denn keine Logfiles?


„Nur wenige Menschen sind klug genug, hilfreichen Tadel nichtssagendem Lob vorzuziehen.“
François de La Rochefoucauld

Offline Lestaire

  • Ankh-Fetischistin
  • Plague Rat
  • ******
  • Posts: 976
  • Black is the sanctuary of light.
    • tumblöör
Re: Forum kaputt?
« Reply #36 on: March 08, 2012, 06:13:01 pm »
@Lestaire: Also mit Google Chrome konnte ich soeben Tab schließen und war danach gleich wieder/noch drin.

nachdem ich mir gerade beim Cookies-Löschen Opera zerschossen habe (zumindest das Design und die Favoriten-Icons...), bin ich jetzt notgedrungen auf Chrome umgestiegen, da besteht das Problem allerdings weiterhin. Also das mit dem automatisch Ausloggen.

Offline Poppie

  • Frl. Arschloch - cocky by nature
  • Beyond Remedy
  • ******
  • Posts: 4469
  • If you're happy and you know it, slit your wrists
    • Klick mich, ich bin ein verwunschenes Schokoladentaefelchen.
Re: Forum kaputt?
« Reply #37 on: March 08, 2012, 06:18:41 pm »
Jopp, ich werde jetzt auch bei jedem Tab-Schliessen ausgeloggt und brauche zwei Versuche um mich neu einzuloggen :/
Meds or Madness?
________________________________


Offline Rayk

  • Administrator
  • Inmate
  • ******
  • Posts: 2422
    • Are You Suffering?
Re: Forum kaputt?
« Reply #38 on: March 08, 2012, 06:20:59 pm »
Da ich ja weiterhin die alte Datenbank benutze und die Forensoftware sich problemlos neu installieren lassen hat, gehe ich davon aus, dass an den anderen Daten irgendwie was kaputt gegangen ist. Nicht an Datenbank oder Server.
Hm. Also. Das Automatisch-Auslog-Problem sollte jetzt behoben sein und das Login-Von-Forenindex-Problem konnte ich gerade auch nicht mehr rekonstruieren.

Offline Rayk

  • Administrator
  • Inmate
  • ******
  • Posts: 2422
    • Are You Suffering?
Re: Forum kaputt?
« Reply #39 on: March 08, 2012, 06:21:32 pm »
Na, Du hast es wahrscheinlich getestet, als ich gerade am Basteln war, Poppie. Try again now.

Offline Lestaire

  • Ankh-Fetischistin
  • Plague Rat
  • ******
  • Posts: 976
  • Black is the sanctuary of light.
    • tumblöör
Re: Forum kaputt?
« Reply #40 on: March 08, 2012, 06:22:56 pm »
scheint zu funktionieren, danke :)

Offline Rayk

  • Administrator
  • Inmate
  • ******
  • Posts: 2422
    • Are You Suffering?
Re: Forum kaputt?
« Reply #41 on: March 08, 2012, 06:31:07 pm »
Oh, und btw: Es war eh sinnig, mal 'nen "Neustart" zu machen. Bisher benutzten wir noch 'ne alte Version von SMF (1.x) und das war jetzt 'ne gute Gelegenheit, auf die neue Software (2.x) zu wechseln.

Offline Metaphor

  • Tentakeltier
  • Inmate
  • ******
  • Posts: 2468
  • Moment capture, long-term exposure.
    • This isn't music, and we're not a band.
Re: Forum kaputt?
« Reply #42 on: March 09, 2012, 03:08:48 pm »
Ich bin ja jetzt im Augenblick erst das zweite mal hier, seit es "weiß" ist. Die Beim-ersten-Mal-ist-das-Passwort-falsch-Sache hatte ich bei beiden malen auch. Ich dachte allerdings auch, ich hätte mich vertippt, weil's bei mir noch nie so war. (Auch nichts mit Ausloggen-Geht-Nicht, oder so.) Also vielleicht war ich zweimal unumsichtig. *shrug*
*High Five mit allen verfügbaren mehrgliedrigen Extremitäten*
der user über mir malt gerne bilder von kätzchen die kuscheln


Offline Rayk

  • Administrator
  • Inmate
  • ******
  • Posts: 2422
    • Are You Suffering?
Re: Forum kaputt?
« Reply #43 on: November 02, 2013, 12:33:30 am »
So, Forum wieder heile. Aus irgendeinem Grund musste ich die Server-Adresse von "localhost" auf die konkrete Adresse ändern. Keine Ahnung, warum. Zumindest nicht, warum gerade jetzt. Nuja: Funzt wieder. ^^

Offline Tom

  • "The most tender thing you've said to me, is that I suffer from paranoia."
  • Plague Rat
  • ******
  • Posts: 709
  • "Let's pretend, happy end."
Re: Forum kaputt?
« Reply #44 on: November 02, 2013, 04:34:45 pm »
Danke, Rayk.
Und ich dachte schon das Wichteln muss ausfallen.  :eek: